Lab 1. OSPF Konfigurasi Dasar dan Area

Mei 29, 2017
Konfigurasi Ip address dan interface loopback pada R1
Note : int lo1 dan 2 akan di advertise ke ospf area 10, dan lo3 dan 4 diadvertise ke RIP yang nantinya akan di redistribute kedalam ospf.


R1(config)#int f0/0
R1(config-if)#ip address 12.12.12.1 255.255.255.0
R1(config-if)#no shutdown
R1(config)#int lo0
R1(config-if)#ip address 1.1.1.1 255.255.255.255
R1(config)#int lo1
R1(config-if)#ip address 10.10.10.1 255.255.255.255
R1(config)#int lo2
R1(config-if)#ip address 10.10.10.2 255.255.255.255
R1(config)#int lo3
R1(config-if)#ip address 10.10.10.3 255.255.255.255
R1(config)#int lo4
R1(config-if)#ip address 10.10.10.4 255.255.255.255
#OSPF
R1(config-if)#router rip
R1(config-router)#version 2
R1(config-router)#no auto-summary
R1(config-router)#network 10.10.10.0
R1(config)#router ospf 1
R1(config-router)#router-id 1.1.1.1
R1(config)#int lo2
R1(config-if)#ip address 10.10.10.2 255.255.255.255
R1(config)#int lo3
R1(config-if)#ip address 10.10.10.3 255.255.255.255
R1(config)#int lo4
R1(config-if)#ip address 10.10.10.4 255.255.255.255

#OSPF
R1(config-if)#router rip
R1(config-router)#version 2
R1(config-router)#no auto-summary
R1(config-router)#network 10.10.10.0
R1(config)#router ospf 1
R1(config-router)#router-id 1.1.1.1
R1(config-router)#redistribute rip subnets
R1#clear ip ospf process

R1(config)#int lo0
R1(config-if)#ip ospf 1 area 0
R1(config)#int range lo1 - 2
R1(config-if-range)#ip ospf 1 area 10
R1(config)#int f0/0
R1(config-if)#ip ospf 1 area 0
Konfigurasi pada R2
R2(config)#int f0/0
R2(config-if)#ip address 12.12.12.2 255.255.255.0
R2(config-if)#no shutdown
R2(config)#int f0/1
R2(config-if)#ip address 23.23.23.2 255.255.255.0
R2(config-if)#no shutdown
R2(config)#int lo0
R2(config-if)#ip address 2.2.2.2 255.255.255.255
#OSPF
R2(config)#int lo0
R2(config-if)#ip ospf 2 area 1
R2(config)#int f0/0
R2(config-if)#ip ospf 2 area 0
R2(config)#int f0/1
R2(config-if)#ip ospf 2 area 1
Konfigurasi R3
R3(config)#int e0/0
R3(config-if)#ip address 23.23.23.3 255.255.255.0
R3(config-if)#no shutdown
R3(config)#int lo0
R3(config-if)#ip address 3.3.3.3 255.255.255.255
R3(config)#int lo1
R3(config-if)#ip address 30.30.30.1 255.255.255.255
R3(config)#int lo2
R3(config-if)#ip address 30.30.30.2 255.255.255.255
#OSPF
R3(config)#router rip
R3(config-router)#version 2
R3(config-router)#no auto-summary
R3(config-router)#network 30.30.30.0
R3(config)#router ospf 3
R3(config-router)#router-id 3.3.3.3
R3(config-router)#redistribute rip subnets
R3#clear ip ospf process

R3(config)#int lo0
R3(config-if)#ip ospf 3 area 1
R3(config-if)#ex
R3(config)#int f0/0
R3(config-if)#ip ospf 3 area 1
Cek table routing
R1#sh ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
+ - replicated route, % - next hop override

Gateway of last resort is not set

1.0.0.0/32 is subnetted, 1 subnets
C 1.1.1.1 is directly connected, Loopback0
2.0.0.0/32 is subnetted, 1 subnets
O IA 2.2.2.2 [110/2] via 12.12.12.2, 00:41:22, FastEthernet0/0
3.0.0.0/32 is subnetted, 1 subnets
O IA 3.3.3.3 [110/3] via 12.12.12.2, 00:27:23, FastEthernet0/0
10.0.0.0/32 is subnetted, 4 subnets
C 10.10.10.1 is directly connected, Loopback1
C 10.10.10.2 is directly connected, Loopback2
C 10.10.10.3 is directly connected, Loopback3
C 10.10.10.4 is directly connected, Loopback4
12.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C 12.12.12.0/24 is directly connected, FastEthernet0/0
L 12.12.12.1/32 is directly connected, FastEthernet0/0
23.0.0.0/24 is subnetted, 1 subnets
O IA 23.23.23.0 [110/2] via 12.12.12.2, 00:41:22, FastEthernet0/0
30.0.0.0/32 is subnetted, 2 subnets
O E2 30.30.30.1 [110/20] via 12.12.12.2, 00:27:18, FastEthernet0/0
O E2 30.30.30.2 [110/20] via 12.12.12.2, 00:27:18, FastEthernet0/0


R2#sh ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
+ - replicated route, % - next hop override

Gateway of last resort is not set

1.0.0.0/32 is subnetted, 1 subnets
O 1.1.1.1 [110/2] via 12.12.12.1, 00:44:04, FastEthernet0/0
2.0.0.0/32 is subnetted, 1 subnets
C 2.2.2.2 is directly connected, Loopback0
3.0.0.0/32 is subnetted, 1 subnets
O 3.3.3.3 [110/2] via 23.23.23.3, 00:30:05, FastEthernet0/1
10.0.0.0/32 is subnetted, 4 subnets
O IA 10.10.10.1 [110/2] via 12.12.12.1, 00:44:04, FastEthernet0/0
O IA 10.10.10.2 [110/2] via 12.12.12.1, 00:44:04, FastEthernet0/0
O E2 10.10.10.3 [110/20] via 12.12.12.1, 00:44:04, FastEthernet0/0
O E2 10.10.10.4 [110/20] via 12.12.12.1, 00:44:04, FastEthernet0/0
12.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C 12.12.12.0/24 is directly connected, FastEthernet0/0
L 12.12.12.2/32 is directly connected, FastEthernet0/0
23.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C 23.23.23.0/24 is directly connected, FastEthernet0/1
L 23.23.23.2/32 is directly connected, FastEthernet0/1
30.0.0.0/32 is subnetted, 2 subnets
O E2 30.30.30.1 [110/20] via 23.23.23.3, 00:30:05, FastEthernet0/1
O E2 30.30.30.2 [110/20] via 23.23.23.3, 00:30:05, FastEthernet0/1


R3#sh ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
+ - replicated route, % - next hop override

Gateway of last resort is not set

1.0.0.0/32 is subnetted, 1 subnets
O IA 1.1.1.1 [110/3] via 23.23.23.2, 00:30:43, FastEthernet0/0
2.0.0.0/32 is subnetted, 1 subnets
O 2.2.2.2 [110/2] via 23.23.23.2, 00:30:43, FastEthernet0/0
3.0.0.0/32 is subnetted, 1 subnets
C 3.3.3.3 is directly connected, Loopback0
10.0.0.0/32 is subnetted, 4 subnets
O IA 10.10.10.1 [110/3] via 23.23.23.2, 00:30:43, FastEthernet0/0
O IA 10.10.10.2 [110/3] via 23.23.23.2, 00:30:43, FastEthernet0/0
O E2 10.10.10.3 [110/20] via 23.23.23.2, 00:30:43, FastEthernet0/0
O E2 10.10.10.4 [110/20] via 23.23.23.2, 00:30:43, FastEthernet0/0
12.0.0.0/24 is subnetted, 1 subnets
O IA 12.12.12.0 [110/2] via 23.23.23.2, 00:30:43, FastEthernet0/0
23.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C 23.23.23.0/24 is directly connected, FastEthernet0/0
L 23.23.23.3/32 is directly connected, FastEthernet0/0
30.0.0.0/32 is subnetted, 2 subnets
C 30.30.30.1 is directly connected, Loopback1
C 30.30.30.2 is directly connected, Loopback2
Cek Database OSPF
R1#show ip ospf database

OSPF Router with ID (1.1.1.1) (Process ID 1)

Router Link States (Area 0)

Link ID ADV Router Age Seq# Checksum Link count
1.1.1.1 1.1.1.1 953 0x80000003 0x00C401 2
2.2.2.2 2.2.2.2 800 0x80000003 0x00557E 1

Net Link States (Area 0)

Link ID ADV Router Age Seq# Checksum
12.12.12.2 2.2.2.2 800 0x80000002 0x0012EC

Summary Net Link States (Area 0)

Link ID ADV Router Age Seq# Checksum
2.2.2.2 2.2.2.2 800 0x80000002 0x00F832
3.3.3.3 2.2.2.2 48 0x80000002 0x00D451
10.10.10.1 1.1.1.1 953 0x80000002 0x00FF18
10.10.10.2 1.1.1.1 953 0x80000002 0x00F521
23.23.23.0 2.2.2.2 800 0x80000002 0x0016D7

Summary ASB Link States (Area 0)

Link ID ADV Router Age Seq# Checksum
3.3.3.3 2.2.2.2 48 0x80000002 0x00BC69

Router Link States (Area 10)

Link ID ADV Router Age Seq# Checksum Link count
1.1.1.1 1.1.1.1 953 0x80000002 0x00B81D 2

Summary Net Link States (Area 10)

Link ID ADV Router Age Seq# Checksum
1.1.1.1 1.1.1.1 953 0x80000002 0x0045ED
2.2.2.2 1.1.1.1 953 0x80000002 0x00210D
3.3.3.3 1.1.1.1 1926 0x80000001 0x00FE2B
12.12.12.0 1.1.1.1 953 0x80000002 0x00C151
23.23.23.0 1.1.1.1 953 0x80000002 0x003EB2

Summary ASB Link States (Area 10)

Link ID ADV Router Age Seq# Checksum
3.3.3.3 1.1.1.1 1926 0x80000001 0x00E643

Type-5 AS External Link States

Link ID ADV Router Age Seq# Checksum Tag
10.10.10.3 1.1.1.1 953 0x80000002 0x00403A 0
10.10.10.4 1.1.1.1 953 0x80000002 0x003643 0
30.30.30.1 3.3.3.3 769 0x80000002 0x0045F2 0
30.30.30.2 3.3.3.3 769 0x80000002 0x003BFB 0
Bisa kita lihat di table routing sudah tercantum dan di database OSPF nya pun sudah ada area 1 dan area 10.

Share this :

Previous
Next Post »
0 Komentar

Penulisan markup di komentar
  • Silakan tinggalkan komentar sesuai topik. Komentar yang menyertakan link aktif, iklan, atau sejenisnya akan dihapus.
  • Untuk menyisipkan kode gunakan <i rel="code"> kode yang akan disisipkan </i>
  • Untuk menyisipkan kode panjang gunakan <i rel="pre"> kode yang akan disisipkan </i>
  • Untuk menyisipkan quote gunakan <i rel="quote"> catatan anda </i>
  • Untuk menyisipkan gambar gunakan <i rel="image"> URL gambar </i>
  • Untuk menyisipkan video gunakan [iframe] URL embed video [/iframe]
  • Kemudian parse kode tersebut pada kotak di bawah ini
  • © 2015 Simple SEO ✔